#
closed
targetsdkvertion lavel 30 is not supporting google play store . targetsdkvertion atleast 31 required

Your app currently targets API level 30 and must target at least API level 31 to ensure that it is built on the latest APIs optimised for security and performance. Change your app's target API level to at least 31



Your app currently targets API level 30 and must target at least API level 31 to ensure that it is built on the latest APIs optimised for security and performance. Change your app's target API level to at least 31


what to do

Asked 1 year ago on April 2, 2023 5:28 PM Comments 3 times


  1. Generic placeholder image

    Support replied

    Please download latest code from codecanyon. its updated

    Regards,
    Support DivineTechs
  2. Generic placeholder image

    Support replied

    update code today & upload on codecanyon

     

    Regards,
    Support DivineTechs
  3. Generic placeholder image

    shubha parui replied

    Getting above massage on Google playstore 

    Please fixt this problem 

Recent Tickets
Issues 1 week ago on June 11, 2024 2:33 AM CODE USSUE 1 week ago on June 9, 2024 9:59 AM GOOGLE PLAY USSUE... 2 weeks ago on June 6, 2024 1:20 PM Hi sir can you help me pl... 2 weeks ago on June 5, 2024 1:37 PM error in uri 3 weeks ago on May 28, 2024 5:59 AM Admin panel login problem... 4 weeks ago on May 24, 2024 9:12 AM what is default login aft... 4 weeks ago on May 22, 2024 7:03 PM I have problem with fireb... 1 month ago on May 15, 2024 3:39 AM erro 404 admin painel web... 1 month ago on May 7, 2024 4:04 AM app as it gets stuck at t... 1 month ago on April 25, 2024 10:24 AM